Kaltura - creating together   Community Edition Server Installation

Welcome to the Installation Wizard

  • Welcome
  • Verify Requirements
  • Set up Database
  • Configure
  • Finished

We strongly recommend that you read kalturaCE_readme.txt before proceeding with the installation.

Make sure your system meets the following requirements:

  • Apache mod_rewrite enabled
  • AllowOverride directive set to All for the kalturaCE path - to allow the use of .htaccess
  • Options directive should include FollowSymlinks

For more information on how to set these requirements, please refer to kalturaCE_readme.txt.